on HTC HD2

Apr 27, 2010 at 7:28 AM
Doesn't run on HTC HD2 with .NET CF 3.5 installed. Result: Unexpected failure in LinkedIn.Mobile.exe Cannot find file: TouchUI.System.Mobile.Mvc, version=1.0.3740.30097, Culture=neutral, PublicKeyToken=null
Coordinator
Apr 27, 2010 at 4:39 PM

Released new version of the CAB installer (changeset 47617, release 0.5) that fixes the missing file issues.

 

Apr 27, 2010 at 7:19 PM
Thanks for your reply.

Installed the new version, sofar good.
When executing, question yes/no about internet access, choose yes. Gbdn the application shuts down.

Greetings,
Arjen






Van: robbertu <notifications@codeplex.com>
Verzonden: dinsdag 27 april 2010 18:40
Aan: arjen@steinfortschaap.com
Onderwerp: Re: on HTC HD2 [linkedinmobile:210657]

From: robbertu

Released new version of the CAB installer (changeset 47617, release 0.5) that fixes the missing file issues.

Coordinator
Apr 29, 2010 at 4:29 PM

Fixed the bug on crashing after accepting the use of internet. New version available for download (release 0.6)

Apr 30, 2010 at 12:05 PM
robbertu wrote:

Fixed the bug on crashing after accepting the use of internet. New version available for download (release 0.6)

Hi, tried the latest release (0.6) on my HTC HD2 and I got a error message after  accepting the use of internet. OAuthRequestExceptiontimestamp_refused,timestamp_refused

 

May 2, 2010 at 12:19 PM

Same here (like emmeborn) :(

May 4, 2010 at 2:09 PM

Hi!

Any news on an updated release with a fix for the above mentioned error message. I sure would love to have a LinkedIn app.

Coordinator
May 5, 2010 at 4:01 PM

Version 0.7 contains an updated version of the OAuth.Net.Mobile library that fixed the timestamp issue on my (not correctly configured) test system.

Please try again and let me know if it works.

Robbert

May 6, 2010 at 4:18 PM

Hi Robbert, I've tried the latest CAB (with the OAuth fix) but now the application terminates suddenly, without any notice on what might be wrong... I'm trying to run it on a HTC HD Mini with the resolution of 320x480, 128DPI.

Regards

JL

Coordinator
May 6, 2010 at 5:43 PM

Version 0.8 should fix above error.

Improved error message dumping + moved OAuth parameters from www.* to api.*

In case of unexpected errors, check "Application Data\LinkedIn for Windows Mobile\Dump" directory for any exceptions.

Robbert

May 7, 2010 at 8:24 PM

Hi Robert:

 

I'm using a Sprint HTC Touch Pro 2. All seems to be working with the exception of the "Updates". The program dumps me back into the Sense UI. Thanks for all the hard work!

May 9, 2010 at 8:49 AM

Hi,

Yesterday I've downloaded the latest version (0.8) and this version seems to work on my HTC HD2 with WinMo 6.5 with Sense UI (HTC ROM v1.66)

Arjen

May 17, 2010 at 4:04 PM

I have just installed the latest version on HTC Touch Pro 2 on a custom ROM. The application is stable and works fine. The data connection is fast (on my Sprint network).

I am glad to see a LinkedIn app for Windows Mobile though would love to see this evolve into the next stage with ability to interact.

- See Inbox, reply, accept invitations

- View and post Endorsements, recommendations

- Post messages on profiles

- Download vCard

Thank you.

May 19, 2010 at 7:10 AM
On My HD2 with the latest installer I get as far as entering the auth code then it hangs on the WM egg timer (rotating dot thingy's). After about 5 mins if I close down and start the app again I have to re-auth and get the same result. Stock O2 rom with BSB Tweaks & Cookies Home Tab installed.
Coordinator
May 26, 2010 at 6:25 PM

@sminkal, Unfortunatly at this moment LinkedIn does not support any sort of Mailbox API. The only thing allowed is sending invitations, reading the comments on an update and post a comment on an update.  These last two features are currently in development.
vCard could be next.

@TRM, Do you still have the problems you described? I tried reinstalling the application myself, but did not have any problems.

 

Robbert

May 27, 2010 at 7:31 AM

Robbert,

I upgraded from 0.8 to 0.9 yesterday (HD2 with stock 1.66 ROM).

The auth code process started going round in circles: when starting LIM the "enter auth code" box appeared for a split second, then Opera fired up and went to the LinkedIn authorization page, showed the new code, but when going back ti LIM to enter the code the "enter auth code" box was no longer there, and there is no way to call it up manually. After going round this process for a few times I realized that LIM was waiting for me to FULLY CLOSE Opera in order to show the "enter auth code".  Did that and solved the problem. I would suggest to:

i) give the option to enter the auth code from the main menu (so the user can also change it  after installation for whatever reason);

ii) Make it clearer in the instructions you have to fully close the browser.

Anyway, this is a great tool. Linkedin (like most online services) is seemigly forgetting that WinMo user base in Europe is as large as Apple and almost twice as large as RIM. (see last table at the bottom of this page http://www.comscore.com/Press_Events/Press_Releases/2010/3/UK_Leads_European_Countries_in_Smartphone_Adoption_with_70_Growth_in_Past_12_Months).

I really hope they are offering some kind of help (or at the very least they're not throwing obstacles at you!).

Keep up the good work!

Vince

 

Sep 13, 2010 at 12:05 PM
Edited Sep 13, 2010 at 12:08 PM

Thanks for this, was pulling my hair out trying to put the code in.  Have now put the code in and all I get is the wait cursor... all I did then was select My profile from the Menu & all seems to be working....nup, seems to keep crashing - so avidly awaiting the resolution... am running an HD2, so assume this is related to the previously stated issues.

Sep 23, 2010 at 8:59 AM

I can't get it to work on my HTC Touch Pro 2 with Windows Mobile 6.5.3. After I start the app, I get the LinkedIn verification code. When I enter the code after requesting it through the LinkedIn website, I keep seeing the spinning loading icon and nothing else. I tried it with both my cellular data connection as well as with an ActiveSync connection to a cable connected network. No luck. Anyone got an idea what I am doing wrong?

Coordinator
Sep 24, 2010 at 5:35 PM

Hello mlk and Koen,

Hopefully the new version (0.9.1) fixes both your problems.

Regards,

Robbert

Sep 24, 2010 at 5:54 PM

Robert,

I'll try it right-a-way, thanks for the feedback!

Sep 24, 2010 at 6:01 PM

Robert,

it works! Woah! You da man! :D

Sep 25, 2010 at 11:20 AM

A thing I noticed that does not work yet is sending a linkedin update. The app crashes when I try to do that.